Trabalhar com documentos

Criação de um novo documento

Quando a aplicação é iniciada, um novo documento será criado automaticamente. Também é possível criar um novo documento manualmente (Menu Ficheiro > Novo).
Definição do tamanho do documento
Na caixa de diálogo Configuração do documento (menu Ficheiro > Configuração do documento), pode alterar o tamanho do documento como descrito na tabela seguinte.
screen-shot-2018-03-14-at-13-47-19
Se optar por ampliar o seu documento, pode utilizar a opção Escalar Objectos para ter todos os objectos em o documento escalonado juntamente com o documento.

Abertura de um documento

Como abrir um documento
    1. Start Editor.
    2. Escolher Ficheiro > Abrir.
    3. Seleccione um ficheiro.
        Dependendo das Preferências de Cor, poderá ser-lhe pedido que efectue uma gestão de cor para o documento ou que deixe intocadas as definições de cor do ficheiro.
    4. Escolha Gestão de Cor ou Sair como está e clique OK.
        Dependendo da configuração nas Preferências de Erros, poderá ser-lhe pedido para gerar um relatório de erro para as configurações do ficheiro.
    5. Escolher Gerar relatório ou Sem relatório e clicar OK.
Nota: A gestão da cor pode ser alterada após a abertura do documento, seleccionando Extra > Embed Perfis. É favor notar que as definições de gestão de cores no Editor têm prioridade sobre as definições de gestão de cores no RIP.

Salvar mudanças

A primeira vez que guardar um documento sem título, é necessário seleccionar Guardar Como (menu Ficheiro > Guardar Como) para seleccionar um local para onde guardar o ficheiro. Save As também pode ser utilizado para armazenar o documento noutro formato ou sob um nome diferente.
Para guardar as alterações após ter seleccionado um local, utilize o comando Guardar a partir do menu Ficheiro .
Guardar a informação de layout (menu Ficheiro > Guardar Layout) guarda a informação do azulejo e as instruções de montagem como PDF de baixa resolução que pode ser enviado ao cliente para aprovação.

Movendo e Ampliando o Quadro de Arte

Utilize a ferramenta Mão para mover a prancha de desenho em vez de utilizar as barras de deslocamento. Com a ferramenta Zoom, pode aumentar e diminuir a ampliação da vista.
Como ampliar o documento
    1. Seleccionar a ferramenta Zoom no painel Ferramentas.
    2. Clique no meio da área que pretende ampliar (+). Se quiser uma vista reduzida (-), mantenha a tecla ALT (Windows) ou a tecla Option (MacOS) enquanto clica.
   3. Opcional: Também pode arrastar uma moldura à volta da área que deseja ampliar e utilizar atalhos do teclado .
Atalhos do teclado
Pode utilizar uma tecla de atalho para mudar temporariamente da ferramenta que está a utilizar para a ferramenta Mão ou Zoom.
Como ampliar uma área específica do documento
  • Arraste uma moldura de selecção à volta da área que deseja ampliar.
  • Utilizar os botões de Zoom no canto inferior esquerdo da janela principal.
        (Clique no botão Pequena Montanha ou Grande Montanha para reduzir/aumentar o zoom pelo factor 2).
  • Escolher View > Fit To Page para fazer zoom na placa de arte activa.
  • Escolher Ver > Tamanho real para exibir o ficheiro aberto a 100%.

 

Updated on maio 19, 2022

Was this article helpful?

Artigos relacionados