Grelha

Pode utilizar uma grelha para trabalhar com maior precisão. Também pode fazer uma grelha magnética (Ver menu > Snap to Grid) com uma distância de snap definida nas Preferências Gerais (> Snap).

Como utilizar as réguas e guias

Depois de ter activado as réguas, pode arrastar as directrizes da régua.
1. Escolher Ver > Réguas para exibir as réguas. As réguas são afixadas na unidade de medida definida nas Preferências.
2. Coloque o seu cursor sobre uma régua.
3. Arraste uma linha de orientação da régua e solte o botão do rato se a linha de orientação estiver no lugar.
4. Opcional: Se quiser utilizar as guias como linhas magnéticas com uma distância rápida, escolha View > Snap to Guides.
5. Opcional: Faça duplo clique na directriz, se quiser definir coordenadas exactas.

Como remover guias

1. Escolher Ver > Remover Guias.
2. Seleccione o(s) tipo(s) de guias que pretende remover.
3. Clique OK.
Updated on maio 19, 2022

Was this article helpful?

Artigos relacionados