1. Home
  2. Editor
  3. Working with Documents

Working with Documents

Creating a New Document

When the application is started, a new document will be created automatically. It is also possible to create a new document manually (File menu > New).
Defining the document size
In the Document Setup dialog (File menu > Document Setup), you can change the document size as described in the following table.
screen-shot-2018-03-14-at-13-47-19
If you choose to enlarge your document you can use the option Scale Objects to have all objects in the document scaled along with the document.

Opening a Document

How to open a document
    1. Start Editor.
    2. Choose File > Open.
    3. Select a file.
        Depending on the Color Preferences, you may be asked to perform a color management for the document or leave the file’s color settings untouched.
    4. Choose Color Management or Leave as is and click OK.
        Depending on the setting in the Errors Preferences, you may be asked to generate an error report for the file settings.
    5. Choose Generate report or No report and click OK.
Note: The color management can be changed after opening the document by selecting Extra > Embed Profiles. Please note that the color management settings in the Editor have priority over the color management settings in the RIP.

Saving Changes

The first time you save an untitled document, you need to select Save As (File menu > Save As) to select a location where to save the file to. Save As can also be used to store the document in another format or under a different name.
To save changes once you selected a location, use the Save command from the File menu .
Saving the layout information (File menu > Save Layout) saves the tile information and mounting instructions as low-res PDF that can be sent to the customer for approval.

Moving and Zooming the Artboard

Use the Hand tool to move the artboard instead of using the scroll bars. With the Zoom tool, you can increase and decrease the view magnification.
How to zoom the document
    1. Select the Zoom tool from the Tools panel.
    2. Click into the middle of the area you want to magnify (+). If you want a reduced view (-) hold the ALT key (Windows) or Option key (MacOS) while clicking.
   3. Optional: You can also drag a frame around the area you want to magnify and use keyboard shortcuts.
Keyboard shortcuts
You can use a shortcut key to temporarily switch from the tool you are using to the Hand or Zoom tool.
How to magnify a specific area of the document
  • Drag a selection frame around the area you wish to magnify.
  • Use the Zoom buttons in the lower left corner of the main window.
        (Click the Small Mountain or Big Mountain button to reduce/increase the zoom by factor 2.)
  • Choose View > Fit To Page to zoom in on the active artboard.
  • Choose View > Actual Size to display the opened file at 100 %.

 

Updated on March 12, 2019

Was this article helpful?

Related Articles