Contour Cut

Printing and contour cutting can be divided into two application areas:
  • Cutting the bounding box of the job (e.g. cutting the border of a banner or billboard)
  • Cutting out a design in a separate layer, display, etc.)
How to cut out a bounding box
    1. On the Quick Production bar, click the cutting device symbol to select your cutter.
    2. Select File > Submit Job to display the Layout tool.
    3. In the Driver Settings panel, select the cutter-specific cut options.
    4. In the Marks panel, select Cut as Border option. This will send the border of the file (also the borders of individual tiles) to the selected cutter.
    5. In the Cutting panel, select the cutter-specific mark type, e.g. Fotoba XY Automatic.
    6. Click the Submit button in the top right corner to submit the job.
How to cut out a design in a separate layer
    1. Create a cut path in a separate layer. (The more points a cut path has, the more time it takes to cut the path.)
    2. On the Quick Production bar, click the cutting device symbol to select your cutter.
    3. On the Layers panel (Window > Layers), select the layer with the cut path and click the printer symbol to select the cutting command (> Default). The printer symbol changes from a printer to a cutting knife.
    4. Select File > Submit Job to display the Layout tool.
    5. In the Marks panel, select Off as Border option.
    6. In the Driver Settings panel, select the cutter-specific cut options
    7. In the Cutting panel, select the cutter-specific mark type, e.g. Fotoba XY Automatic.
    8. Click the Submit button in the top right corner to submit the job
How to nest a cut job
If your document contains multiple pages, it is recommended to nest the pages to make optimum use of the media.
  • Choose Align / Nest > Easy Cut to leave a customizable spacing between every page.
  • Choose Align / Nest > Stack to arrange the pages next to each other.
Updated on March 12, 2019

Was this article helpful?

Related Articles