1. ホーム
  2. ナレッジベース
  3. Editor
  4. ドキュメントを操作する

ドキュメントを操作する

新規文書の作成

アプリケーションを起動すると、自動的に新しい文書が作成されます。 また、 手動で新しい文書を作成することも可能です(File メニュー> New)。
原稿サイズの定義
Document Setup ダイアログ(File メニュー> Document Setup)では、次の表で説明するように、ドキュメントサイズを変更することができます 。
screen-shot-2018-03-14-at-13-47-19
ドキュメントを拡大する場合、[オブジェクトを拡大] オプションを使用すると、 にあるすべてのオブジェクトをドキュメントと一緒に拡大することができます。

ドキュメントを開く

ドキュメントの開き方
    1.エディタを起動します。
    2.ファイル> 開くを選択します。
    3.ファイルを選択します。
        カラー環境設定によっては、 ドキュメントのカラーマネージメントを実行するか、ファイルのカラー設定をそのままにするかを尋ねられることがあります。
    4.カラーマネージメント]または[そのまま]を選択し、[OK]をクリックします。
        Errors Preferences の設定によっては、 ファイル設定のエラーレポートを作成するように要求されることがあります。
    5.レポートを作成する」または「レポートを作成しない」を選択し、「OK」をクリックします。
注:カラーマネジメントは、ドキュメントを開いた後、「追加> 埋め込み プロファイル」を選択して変更することができます。 エディターのカラーマネージメント設定は、RIPのカラー のマネージメント設定より優先されることに注意してください。

変更の保存

無題の文書を初めて保存するときは、「名前を付けて保存」(「ファイル」メニュー> 「名前を付けて保存」)を選択して、 保存先を選択する必要があります。 また、「名前を付けて保存」は、別のフォーマットや 、別の名前で文書を保存するために使用することができます。
一度選択した場所を保存するには、「ファイル」メニューの「保存」コマンドを使用します。
レイアウト情報の保存(Fileメニュー> Save Layout)は、タイル情報および取り付け の説明書を低解像度のPDFとして保存し、お客様に送付して承認を得ることができるようにします。

アートボードの移動とズーム

アートボードの移動には、スクロールバーを使わず、手のひらツールを使用します。 ズームツールを使って、 ビューの倍率を上げたり下げたりすることができます。
ドキュメントの拡大表示方法
    1.ツールパネルから「ズーム」ツールを選択します。
    2.拡大したい部分の真ん中をクリックする(+)。 縮小表示(-)したい場合は、 ALTキー(Windows)またはOptionキー(MacOS)を押しながらクリックしてください。
   3.オプション:拡大したい部分の周りに枠をドラッグして、キーボード のショートカットを使用することもできます。
キーボードショートカット
ショートカットキーを使って、使用中のツールからハンドツールやズームツールに一時的に切り替えることができます。
ドキュメントの特定の領域を拡大表示する方法
  • 拡大したい部分を選択枠でドラッグする。
  • メインウィンドウの左下にあるズームボタンを使用します。
        (小山・大山ボタンをクリックすると、2倍ズームになります)
  • View> Fit To Page を選択すると、アクティブなアートボードにズームインします。
  • 開いたファイルを100%で表示するには、「View> Actual Size」を選択します。

 

Updated on 5月 19, 2022

Was this article helpful?

関連記事