グリッド

グリッドを使えば、より精密に作業することができます。 また、一般環境設定(> Snap )でスナップ距離を設定して、マグネットグリッド(View menu> Snap to Grid )にすることもできます。

定規やガイドの使い方

ルーラーを有効にした後、ルーラーからガイドラインをドラッグすることができます。
1. View> Rulers を選択して、ルーラーを表示します。 ルーラーが表示される単位は、「環境設定」で定義された測定単位です。
2. カーソルを定規に合わせます。
3. ルーラーからガイドラインをドラッグして、ガイドラインが所定の位置にあればマウスボタンを離します。
4.オプション:ガイドをスナップ距離のあるマグネットラインとして使用したい場合は、「表示」> 「ガイドにスナップ」を選択します。
5. 任意です。正確な座標を定義する場合は、ガイドラインをダブルクリックします。

ガイドの削除方法

1. 表示> ガイドの削除を選択します。
2. 削除するガイドの種類を選択します。
3. OKをクリックします。
Updated on 5月 19, 2022

Was this article helpful?

関連記事